[SOLVED] Won't turn on with battery

Post Reply
Posts: 1
Joined: Tue Feb 26, 2019 2:41 pm

[SOLVED] Won't turn on with battery

Post by wilriker »

Mainboard revision: I
Analog board revision: H

I am trying to get my DSO138mini running on battery (running through microUSB via J7 works fine).
I use a simple 3xAA battery holder and connected it to the battery connector J6. Flipping the switch SW4 does not turn on the oscilloscope.
Everything is soldered according to the instructions incl. leaving JP4, JP5 and JP6 open. I have no clue where to look for the issue. Can you please point me into some direction?

Battery-pack voltage is at around 4.8V.

One other thing (no idea if it is related or not): the instructions said that JP1 was pre-shorted but it does not look like that's the case.

SOLUTION: Looking at the schematics I found out that I need to short JP4 if I want to use battery but not also use JYE118.
Posts: 1
Joined: Mon Feb 18, 2019 5:18 pm

Re: [SOLVED] Won't turn on with battery

Post by tezchan »

Thanks for helpful information! :D
It worked also on my analog board ver.J.
A small and good oscilloscope!
Post Reply