DSO 150 (Shell) Check Voltage and more

Post Reply
lc4c
Posts: 2
Joined: Wed Nov 09, 2016 9:15 am

DSO 150 (Shell) Check Voltage and more

Post by lc4c »

Good morning Sirs,

Just received the 15001K Kit. Solder the components, test the boards, done the probe calibration and did some simple sine wave experiments. It seems to work well.
Firmware: 113-15001-050

When testing the voltages (SW1 set to GND) I realized that V4 is +1.5V and not +1.61V as you mentioned in the manuals (V6 not mentioned is 6.0V). Checking R13, R14 and R15 does not show any faults. Factory reset does not change the voltage. But doing measurements with the scope seems to work well.

So, any comments on this are appreciated.

Furthermore I would be interested if it´s possible to connect the device via the TX/RX Pins on the board with a PC and use your software to process and display the data.

Thanks for your comments
jye1
Posts: 1228
Joined: Wed Feb 20, 2013 4:58 pm

Re: DSO 150 (Shell) Check Voltage and more

Post by jye1 »

Since firmware can correct the error the voltage V4 being 1.5V is still fine. This voltage is strongly related to the zener D1 so error like that is expected.

The firmware does not support data output through serial port. But we are going to publish the source code to let users do that themselves.
lc4c
Posts: 2
Joined: Wed Nov 09, 2016 9:15 am

Re: DSO 150 (Shell) Check Voltage and more

Post by lc4c »

jye1 wrote:Since firmware can correct the error the voltage V4 being 1.5V is still fine. This voltage is strongly related to the zener D1 so error like that is expected.

The firmware does not support data output through serial port. But we are going to publish the source code to let users do that themselves.

Thanks a lot for your answer. I appreciate that and looking forward to the ongoing developments.

Kind regards

Norbert
Post Reply