jyeLab 0.70 problem on WIN7

Post Reply
mig21
Posts: 6
Joined: Tue May 27, 2014 6:41 pm

jyeLab 0.70 problem on WIN7

Post by mig21 »

hello
have a problem with the program's jyelab for win 7 :cry: on win xp it is ok!
when a newer version on win7

I have DSO 094
I greet Robert from Poland
jye1
Posts: 1228
Joined: Wed Feb 20, 2013 4:58 pm

Re: jyeLab 0.70 problem on WIN7

Post by jye1 »

Did you see virtual com port of DSO094 on Win7? If not please make sure you use correct CD2102 driver on Win7.
mig21
Posts: 6
Joined: Tue May 27, 2014 6:41 pm

Re: jyeLab 0.70 problem on WIN7

Post by mig21 »

hello jye1

so I see virtual port on win7 and i'have new drivers cd2102 .

I tried :
-- changing port COM2 and leater COM8-9 (no conflict), baud rate 9600-115200, still the same problem, crashes :(
-- program jyelab run administrator,and compatibility option win xp . :(
-- I tried on two different laptops with win7 :(
but
on an old laptop with windows xp program works well ( COM2 , baud rate 115200,)
thank you for your interest in the problem

Robert
mig21
Posts: 6
Joined: Tue May 27, 2014 6:41 pm

Re: jyeLab 0.70 problem on WIN7

Post by mig21 »

hello

DSO 094 + WIN7 everything's okey :D :mrgreen:
I reinstalled WIN
mig21
Posts: 6
Joined: Tue May 27, 2014 6:41 pm

Re: jyeLab 0.70 problem on WIN7

Post by mig21 »

the problem came back
program does not work on win7 :evil:, on xp is ok
jye1
Posts: 1228
Joined: Wed Feb 20, 2013 4:58 pm

Re: jyeLab 0.70 problem on WIN7

Post by jye1 »

Did you make any changes to Win7, like new software installed?
mig21
Posts: 6
Joined: Tue May 27, 2014 6:41 pm

Re: jyeLab 0.70 problem on WIN7

Post by mig21 »

hello
I installed win xp on my laptop.
but my friend has a laptop with win7 and Program Jyelab (capture run) also works 1minute or 20min then crashes. sometimes freezes immediately.

program is a simple but very poor
maybe they will Extensions for diagnostics of cars
and support other probes CA60 / or other. ;)and accessories silicone case for osyloskop," P___Scope Protective Rubber Case" ;)

thank you
https://plus.google.com/photos/10769374 ... 0008112977
mig21
Posts: 6
Joined: Tue May 27, 2014 6:41 pm

Re: jyeLab 0.70 problem on WIN7

Post by mig21 »

happy new year :mrgreen: :mrgreen: :mrgreen: 2015 :!:
happy new year :mrgreen: :mrgreen: :mrgreen: 2015 :!:
happy new year :mrgreen: :mrgreen: :mrgreen: 2015 :!:
all the best in 2015 :!: :!:
we are waiting for the new program jyeLab 1.00 :D :D :D in 2015
Post Reply