Search found 7 matches

by tmdso
Sat Mar 13, 2021 6:30 pm
Forum: Wave2
Topic: WAVE2 update (as of June 21, 2020)
Replies: 6
Views: 8303

Re: WAVE2 update (as of June 21, 2020)

Just a note. Of all the upgrade methods and boards available, I found the stm32cube programmer v2.5 from ST to be the easiest to use. It runs on just about any OS. Version is now up to v2.6.
by tmdso
Sun Jan 01, 2017 5:07 pm
Forum: DSO Shell
Topic: DSO Shell - New Problem
Replies: 2
Views: 3924

Re: DSO Shell - New Problem

Sorry I bothered you with this. I'm seeing this in the instructions as I read more carefully and at the same time reading your solution.

Thanks,
tony
by tmdso
Sat Dec 31, 2016 11:41 pm
Forum: DSO Shell
Topic: DSO Shell - New Problem
Replies: 2
Views: 3924

DSO Shell - New Problem

OK, I got one working and I can get a 1K 5volt square wave signal from a signal generator. On my regular scope the waveform is 0-5v but on this scope both the waveform and the digital readout show a signal of -4v to +1v . Frequency readouts are close. What controls the 'zero' calibration to have the...
by tmdso
Sat Dec 31, 2016 5:52 pm
Forum: DSO Shell
Topic: DSO Shell 15001K
Replies: 6
Views: 9184

Re: DSO Shell 15001K

I think the problem is a short somewhere on the main board. I found I've done the same thing as Rob111 with the rotary controller and removed it from the main board. Caps C10 and C11 are OK and I've checked all the solder points under a microscope and there's no bridging on my work or the stock work...
by tmdso
Thu Dec 15, 2016 2:37 am
Forum: DSO Shell
Topic: DSO Shell 15001K
Replies: 6
Views: 9184

Re: DSO Shell 15001K

Installed new LM1117. 3.3v output is better but the chip still overheats and becomes unstable, so, no real help. Using a 9v source the unit boots to a bright white screen. Using a 7.5v source it boots to the grid and numbers but the result is the same as before - unusable. By the way, does the on-bo...
by tmdso
Wed Dec 14, 2016 4:04 pm
Forum: DSO Shell
Topic: DSO Shell 15001K
Replies: 6
Views: 9184

Re: DSO Shell 15001K

Thanks. I should have the parts in a couple days and post the results here. I am quite sure it's the LM1117 that's defective. Using a separate scope I can get the .1v and 3.3v (which is only 2.0v) square waves. BUT, the trace at the 3.3v setting has almost .5v of noise across the top of the square w...
by tmdso
Tue Dec 13, 2016 3:54 pm
Forum: DSO Shell
Topic: DSO Shell 15001K
Replies: 6
Views: 9184

DSO Shell 15001K

I think I have several concurrent problems so let me start with a description of problems. I can power up and get a grid, then the Test Signal Amplitude display comes up without pushing the ADJ dial and is unstable in that it quickly changes values from 3.3 to 0.1v. I can adjust it with the ADJ dial...