Search found 12 matches

by adula
Tue Sep 06, 2016 2:44 pm
Forum: Cap Meter 060
Topic: Unit displays only 1 zero
Replies: 12
Views: 40417

Re: Unit displays only 1 zero

Hi,
I removed R10 as the new schematic does not require it. The unit works fine as I did not wait long enough for the computer to set up.
Thanks,
Alex
by adula
Sat Sep 03, 2016 2:13 am
Forum: Cap Meter 060
Topic: Unit displays only 1 zero
Replies: 12
Views: 40417

Re: Unit displays only 1 zero

Hi, I put in R10 as it was not supplied. The last schematic said you do not need R10. I deleted it and after waiting some time it works. I checkes several caps and the values are close. I guess I was not waiting long enough for the unit to come out of C0. Any way it works and I thank you for help an...
by adula
Wed Aug 31, 2016 5:55 pm
Forum: Cap Meter 060
Topic: Unit displays only 1 zero
Replies: 12
Views: 40417

Re: Unit displays only 1 zero

Hi, I soldered a jumper between U1-12 and LED pin 12 and the unit comes up as: 3.010 which you said is correct. Depressing the ZERO sw. and the unit reads: C0 which is correct, but then it stays at C0. Looking at the instructions I started to check the listed resistors when R13 on one end is tied to...
by adula
Wed Aug 31, 2016 3:20 am
Forum: Cap Meter 060
Topic: Unit displays only 1 zero
Replies: 12
Views: 40417

Re: Unit displays only 1 zero

Hi, I looked up U1 and the LED unit. U1 pins 23, 24, 25, 26 control the 4 digits to LED pins 6, 8, 9, and 12. All 4 output from U1 read 3.8 or 3.9V. The LED reads 3.8 V on pins 6,8,9, but pin 12 reads 0V. I checked and I do not have continuity between pins 12 and 26, but I do have continuity from th...
by adula
Tue Aug 30, 2016 3:52 pm
Forum: Cap Meter 060
Topic: Unit displays only 1 zero
Replies: 12
Views: 40417

Re: Unit displays only 1 zero

Hi,
Thanks for the help. Do you have the part number for the 4 digit LED display? I probably have a bad solder joint and I will check again. I miss the old tube radios and equipment, You can do more for less but the old eyes are making see the small components.

Thanks,
Alex
by adula
Tue Aug 30, 2016 2:58 am
Forum: Cap Meter 060
Topic: Unit displays only 1 zero
Replies: 12
Views: 40417

Re: Unit displays only 1 zero

Hi,
Thanks for the reply. When the unit powers up it displays: blank010. I also installed a socket for the display. When I depress the ZERO switch it displays: blank 0 blank blank. Is there a way to set the display so it displays:8888 to see if the display is working?

Thanks, Alex
by adula
Wed Aug 24, 2016 6:17 pm
Forum: Cap Meter 060
Topic: Unit displays only 1 zero
Replies: 12
Views: 40417

Re: Unit displays only 1 zero

Hi, Checked various voltages and looked for solder bridges but did not find any, which does not mean there are some. Checked R9 and R11 they are electrically tied together at one end. I can not see that should be unless the schematic shows it but I can not tell as the schematic is not very clear. R9...
by adula
Tue Aug 23, 2016 3:29 pm
Forum: Cap Meter 060
Topic: Unit displays only 1 zero
Replies: 12
Views: 40417

Re: Unit displays only 1 zero

Hi,
Thanks for your reply. I will check the soldering and the resistors for a good and correct connection. I am getting old and modern electronics are difficult for me to work with.

Thanks,
Alex
by adula
Tue Aug 23, 2016 4:10 am
Forum: Cap Meter 060
Topic: Unit displays only 1 zero
Replies: 12
Views: 40417

Unit displays only 1 zero

I assembled the unit and after depressing the reset switch the display reads only a zero in the second place. The reset does not cause any other action. The +5 DC voltage is ok on U1 7 and 20 with pin 10 = to 2.46 VDC. I probably have a bad solder joint or two as I did in the O-Scope kit. Any furthe...
by adula
Tue Mar 01, 2016 1:02 am
Forum: DSO138
Topic: Now it works!! Yea
Replies: 1
Views: 3158

Now it works!! Yea

I posted several days ago about a white screed. I received a message to check the 2 40 pin connectors. I had 2 bad solder joints on the LCD board connector and now it works. I will have to get use to using this unit as it about 40 years since I used a scope. By the way I would like to monitor the 12...