Search found 5 matches

by Zep
Mon Sep 19, 2022 2:32 pm
Forum: Wave2
Topic: Wave2 signal generator noise
Replies: 0
Views: 13322

Wave2 signal generator noise

My Wave2 scope signal generator has about 40mV peak-to-peak noise, mostly about 20KHz but some lower frequency stuff also. Noise of grounded input channel is about 3mV P-P.
Does this indicate a problem with my unit or is it typical?
by Zep
Thu Jan 11, 2018 4:22 am
Forum: DSO Shell
Topic: No v- and AV-
Replies: 3
Views: 4875

Re: No v- and AV-

Really mad about that ICL7660 chip must be cheap crap Chinese copy. Scope worked fine for a few weeks then ICL7660 died. Will replace with LT1054.
Zep
by Zep
Thu Mar 03, 2016 3:55 pm
Forum: DSO138
Topic: Can't upgrade to 060 firmware
Replies: 4
Views: 6618

Re: Can't upgrade to 060 firmware

I closed JP1 and JP2, used correct COM port, bypassed R33, tried my Arduino Uno, swapped RX/TX and still nothing works. DSO138 TX line will not drop below about 2 volts when I click NEXT. I have traced TX and RX lines to chip, no shorts or low resistance and cleaned the board. I give up unless jyete...
by Zep
Tue Mar 01, 2016 11:32 pm
Forum: DSO138
Topic: Battery life
Replies: 1
Views: 3702

Re: Battery life

Sounds about right. My 1s 600mah lipo lasts about 1:15.
by Zep
Tue Mar 01, 2016 4:09 pm
Forum: DSO138
Topic: Can't upgrade to 060 firmware
Replies: 4
Views: 6618

Can't upgrade to 060 firmware

I get "no response from target" error using Banggood TTL/Serial converter board (PN 970993 which uses CP2102 chip) with driver. My DSO138 is genuine board, I've followed jye upgrade procedure, tried swapping TX/RX lines, everything I can think of. Am I missing something?