Search found 78 matches

by davef
Mon Jun 08, 2020 7:23 pm
Forum: DSO138
Topic: L2 verify values
Replies: 1
Views: 1342

Re: L2 verify values

There was a modified diagram published recently that showed the current rating as 0.5A. Search the recent posts.

Wasn't as recent as I recalled!

viewtopic.php?f=18&t=1266
by davef
Tue Mar 17, 2020 7:23 am
Forum: DSO138
Topic: White screen, no LED, no AV-.
Replies: 4
Views: 7817

Re: White screen, no LED, no AV-.

OK checked my two DVMs and they are about the same. If someone grabs a old analogue multimeter to do these measurements they might want to check whether or not the meter will put excessive voltage on the chosen resistance range.

Cheers,
davef
by davef
Sat Mar 14, 2020 6:52 am
Forum: DSO138
Topic: White screen, no LED, no AV-.
Replies: 4
Views: 7817

Re: White screen, no LED, no AV-.

What voltage does your multimeter present to the circuit under test on the highest resistance range?

Dave
by davef
Sun Mar 17, 2019 9:11 am
Forum: DSO138
Topic: DSO 138 GND Error
Replies: 2
Views: 3537

Re: DSO 138 GND Error

I see you have it set for maximum sensitivity and maybe what you are seeing is just some leakage of the input signal though SW1A to the input amplifier U2B. It would be handy to trace the calibration signal through to U2B, however needs another oscilloscope. Maybe, show pictures in the AC and DC pos...
by davef
Wed Mar 13, 2019 6:29 am
Forum: DSO138
Topic: USB socket
Replies: 2
Views: 3027

Re: USB socket

viewtopic.php?f=18&t=712

The search function didn't help but I could remember that it currently was not used.
by davef
Tue Oct 02, 2018 6:09 am
Forum: DSO138
Topic: Incorrect behavior of sen2
Replies: 1
Views: 2212

Re: Incorrect behavior of sen2

I am just checking that you have performed the "0V Line Alignment" as in User manual page 3.

If you can't get a change in the screen readout between X2 and X5, maybe checking VSENSEL2 on pin TP8 might help.

Good luck!
by davef
Sun Apr 15, 2018 8:11 pm
Forum: DSO138
Topic: Probe circuit for measuring higher voltage on oscilloscope
Replies: 2
Views: 5174

Re: Probe circuit for measuring higher voltage on oscillosco

On second thought ... on the 10mV range the input impedance of the system is very high so maybe an option is to make your own external divider, say 20M Ohms with a 20K shunt and probably a trimmer cap to give you a "10V" range.

Effectively making your own 10X probe.
by davef
Sun Apr 15, 2018 11:16 am
Forum: DSO138
Topic: Probe circuit for measuring higher voltage on oscilloscope
Replies: 2
Views: 5174

Re: Probe circuit for measuring higher voltage on oscillosco

How can I go about attenuating the signal? By buying a proper 10X probe Will a pair of 100K resistors as voltage divider work (with input set to 100x on the scope)? Not very well. In input impedance on that range is 100K, which will change the divider ratio significantly. Will I need to attach any ...
by davef
Thu Mar 08, 2018 9:45 am
Forum: DSO138
Topic: Trying to display a sine wave
Replies: 4
Views: 3980

Re: Trying to display a sine wave

Have you tried changing the input selectors switches for different sensitivities?

Can I assume that you can hear this tone easily on a pair of headphones? If so, have you a good connection from your sound source to the 'scope?
by davef
Mon Sep 18, 2017 4:47 am
Forum: DSO138
Topic: New version DSO138 - Modify your model!
Replies: 4
Views: 9924

Re: New version DSO138 - Modify your model!

Appear to be sound modifications.

Did you find the sub-standard "TL084" by testing its slewrate?

I assume you are using the latest firmware, correct?

Thanks for providing the schematic and photos.

davef